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Manual for the users of Web Based Folios 
 

Welcome to the web based folios of the Australian Photographic Society. 
 
Registering 

1. The members of the Web Folios must be Financial in The Australian Photographic Society (APS) and 
registered in at least one Division. 

2. The financial APS member must contact the Folio Director to participate in the Web Folios. The Folio 
Director will subsequently inform the appropriate Administrator of the Folio allocated to the member. 

3. An email will be sent to the member informing them of the process for accessing the web site with their 
username and password. 

4. Usernames are the first initial of the Christian name and whole surname, for example Billy Ray is bray.
The temporary password to access the Web Folios is: aps Passwords are case sensitive.   
The Members password must be changed on the first visit to the Web Folios.  
To change the password:  log into the member’s gallery on the APS Web site or  
http://www.a-p-s.org.au/webfolios/login.php using your name and temporary password. Click on “My 
Profile”. Click on the “Change my password button”. The Member is asked to enter the current 
password (aps). In the ”New password” and “New password again” boxes type in the chosen 
password. From this point on, the username and new password will be required to log onto the system. 

 
Resizing an Image for the Web Folios 
The following instructions are for members of Open, Monochrome, Altered Reality and the Folios of the 
Contemporary Division. 

1. Each member uploads one image per month to the folio before the last day of the month that they are 
due with the exception of Folio WO12, which is a weekly folio. 

2. You will have 2 months to comment on the images from the first day of the month (Folio WO12 is the 
first day of the week) that they are due to the last day of the second month after they were due.  

3. Folio choices are (i) Mono (ii) Open and (iii) Altered reality. Other possibilities will emerge later. There 
may be multiple folios in a category. The folios will be called: (i) the Mono folio, WM06  (ii) Open folios 
WO01, WO03, WO04, WO12 and (iii) the Altered reality Folio, WAR05. 

4. The Folios can be accessed through the web address  
http://www.a-p-s.org.au/webfolios/login.php or alternatively through the APS website links 
www.a-p-s.org.au ->  What We Do -> Divisions -> Digital -> Digital Folios (at bottom of page) -> follow 
the link. 

 
The following instructions are for members of the Nature Division Folios. 

1. Members have two weeks to comment on the images immediately following the close of the round. 
2. Nature Division promotes the advancement of all aspects of Nature photography.  To be a part of this 

division, the member is encouraged to have knowledge of the definition of Nature Photography 
(http://www.a-p-s.org.au/nature.html) as well as the Code of Conduct (http://www.a-p-
s.org.au/natcode.html).  

3. Folio choices are Nature Division.  There may be multiple folios in a category.  The folios are called 
Nature Division Folio – WND08 and so on. 

 
The following instructions are for members of the Open folio with weekly rounds. 

1. The weekly rounds start on Monday morning and end on the following Sunday at 5 pm.  Each member 
may upload one image per round.   

2. Rounds will remain open for comments for two weeks. At the end of your comment please write your 
first name. Please keep comments on topic and constructive. 

3. In addition to your regular upload for each round, you may upload one follow-up image, which must be 
a modified version of your original submission.  Follow-up images can be uploaded during the same 
round as the first submission or the next round. Follow-up images should always have the same title as 
the original image, with the filename suffixed with the number 1 (no underscore, no space) to indicate a 
follow-up image, and you should mention in the description that it is a follow-up. 

4. APS has a Forum where you may discuss all manner of things.  It is accessed through the Home Page 
or: http://www.a-p-s.org.au/phpBB2/index.php
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Copyright 
You must be the copyright holder (as well as being the photographer) of any images you submit to the folio.  
Members must not copy folio images, to their hard drive, for experimenting or any other reason.  No folio 
should be used to promote or encourage the practice of copying another photographers image. Discussion 
can be made, however, on ways of changing an image without physically copying it. 
 
Code of Ethics 
The general principles of Australian copyright legislation should be followed for all images displayed in the 
Web folios.   
 
Uses other than personal viewing and review on the Web site are not allowed. Submitting or publishing images 
with any component of images created by others is not permitted. 
Copying of images in the Web Folios is not allowed for any purpose other than the official archives. Archives 
will be used for the APS Galleries, promotion of the Society and Divisions, and presentations at the APS 
Conventions.  Images will be displayed unaltered and authorisation of the used images will always be 
acknowledged.   
Permission to archive Folio images on CD, and for official use, is understood, unless the author states 
otherwise. 

Acceptable Images 
The APS requests that members use their discretion about the subject matter of images. 
 
File Preparation 
Maximum horizontal width of an image is 1024 pixels. Maximum Vertical measurement is 768 pixels. This is 
the most common screen size used by folio members critiquing the images. It is also the standard currently 
used for most national and international electronic salons. Images submitted should be sRGB/Grayscale JPEG 
files, no larger than 500 Kb. 

Uploading your file 
To upload an image, click the “Upload file” item in the menu at the top of the screen. A new screen will open. 
The first line of information on the upload page is "Round". Here you should select the appropriate round and 
folio. You MUST make sure that the correct round is displayed in this field before you upload the image. Use 
the down arrow on the right side of the round description to display all the available rounds, then click on the 
appropriate round name in the displayed list to select it. 
 

Next, click the "Browse" button to the right of the "File" entry line and locate the picture file you prepared for 
uploading, select that image by double clicking its filename.  
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There are three further lines of information. The first of these is "File title". Here you should type in the title of 
your picture. The next field is “File description. Here you can optionally enter some details or notes about 
your image ... perhaps something about how you took the picture. The last field, “Keywords” should be left 
blank as it is not used on our system. 
 
Naming your file 
When naming your file, write the number of the folio, the initial of your first name and the whole of your last 
name, the number of the round, and the image name, all in one word, with no capitals, no gaps, no 
underscores of any other symbol.   E.g. if Joe Wallace Bloggs submits an image called “Summer Snow” to 
round 26 of the web folio 03 it should be named w03jbloggs26summersnow 

Once you have entered the required information double check the entries ... in particular, check that the 
appropriate round is displayed in the round field. Next, click the "Upload file" button to start the upload. 
Be patient! It can take a few minutes to upload the image depending on the speed of your Internet 
connection and the size of the file. You will see your image displayed once uploading has completed and this 
indicates a successful upload. If you receive a different message, check that your picture does not exceed 
the image or file size limitations. If your images are larger than 500 kb it will not be accepted. 
 

Providing a common viewing experience 
It is expected that your monitor be reasonably configured. Ideally you would profile it using hardware such as a 
ColorVision Spyder, but a simple first step is to set your monitor’s brightness and contrast controls so you can 
distinguish most (if not all) of the 20 levels of grey between black and white in a grey-scale bar or use Adobe’s 
calibration programme.  
 

Viewing Images 
When viewing images it is recommended that you enlarge the images. You can flick through the images one 
by one, view them as a slide show or click the backwards and forwards arrows to move from one image to 
another. Comments can be added below the images in your folio.   
Please write your first name after the comment.  
When you have finished don’t forget to “log out” of the web site. 
 
How to save images 
Saving an image from Photoshop 6,7,8 and 9 to the web 
These notes are for people using the above versions of Photoshop, on a Windows operating system or a Mac 
system, assuming that the image is a PSD or Tiff format. If the image is already a JPEG and has the same 
measurements, don’t save it again as each time a JPEG is saved it loses data and will appear pixelated. 
 
To set the sRGB Profile of Photoshop 
In the interests of simplicity we recommend that beginners set their Photoshop working space to sRGB. 
In Photoshop (If you cannot find out where to do this in your photo editing program, go to “Help” in the tool bar 
at the top), go to Edit > Colour Settings.
In “Working Spaces”, where it says “RGB” click on the little triangle at the end of that line to get the drop down 
menu and click on sRGB IEC6 1966-2.1 choice. Do not click on anything else. Click OK. 

To Resize Your Image 
If the image has been in layers, flatten the image. Go to Image > Image Size.
(“Scale Style”, only in Photoshop 8/CS) “Constrain Proportions” and “Resample Image” should all be ticked 

first. It should read “Bicubic” in the white box. 
Change the resolution to 72 PPI. 
If the image is in Landscape mode then change the Length measurement to 1024 pixels.
If the image is in Portrait mode then change the Height measurement to 768 pixels.
Do not change anything other measurements in the box. Click OK.
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To Save your image for the web 
There are 2 methods in Photoshop. 
1. Go to File > Save As. Where it says “Save In” in the top box enter the directory folder where you want 

your image to be stored. 
 Where it says “ File Name” enter your folio name, your first initial and last name, the number of the 

round and the name of the image and no spaces. For example, w03pfrederiksen32sunshining. JPG will 
be added on automatically when you save it as a JPEG in the next step.  

 Where it says “Format”, click on the small arrow, click on JPEG. Click Save.
There will now be another box that says “JPEG Options”. In “Image Options” you have 2 boxes and a 
slider. Adjust the image with slider with an eye on the small writing below that tells you the size of the 
image. Make sure that the image size does not become larger than 500K. Do not touch the “Format 
Options” or the lower white box. Click OK.
You have now completed the process for changing your image to a smaller one for the web. 

 
2. Click on File > Save for the Web. In the box where you have a choice of, amongst other things, GIF or 

JPEG, click on JPEG. Click Medium and move the quality slider along until you see that the 
measurement on the lower left hand corner is no more than 500. 
Click Save.
Where it says “Save In” in the top box enter the directory folder where you want your image to be 
stored. 

 When naming your file, write the name of the folio, the initial of your first name and the  whole   
of your last name, the number of the round/image and the image name E.g. if Joe Wallace 
Bloggs submits an image called “Summer Snow” to web folio 03 it should be named 
w03jbloggs26summersnow JPG will be added on automatically.  

 Your image will then be available for when you click on the paper clip/ attach symbol at the top of your 
email you send when commenting on the other member’s images. 

 

To make an Action for Saving an image to the web in Photoshop. 
In the Actions Palette (if it’s not on the screen, go to Window and click it there). Click on the 
small arrow at the top right hand corner. 
Click on Set. Name it something like “sending file to JPEG”. 
Click on New Action and write in something like “sending to web”. 
Click Record. Do not click anything else in this box. You have now started recording your action. 
Go to Image > Image Size.
“Scale Style”, “Constrain Proportions” and “Resample Image” should all be ticked first. It should read “Bicubic” 

in the white box.  
Change the resolution to 72 PPI.
If the image is in Landscape mode then change the Length measurement to 1024 pixels. 
If the image is in Portrait mode then change the Height measurement to 768 pixels. 
Do not change anything other measurements in the box. Click OK. Go to File > Save As.

Where it says “Save In” in the top box enter the directory folder where you want your image to be stored. You 
must re-name the image later because if you rename your image now all images in the future will have the 
same name you give it now). 
 
Where it says “Format”, click on the little arrow and then go down to JPEG and click on that. Click Save. There 
will now be another box that says “JPEG Options”. Where it says “Quality” click on 3 or 4. Don’t change 
anything else. Click OK.

Click on the X in the top right hand corner of your image (so that the image has gone). 
Go back to the Actions Palette and click on the little square at the bottom left hand side 
of the palette. This stops the recording. 
 
When you want to save any other images to the web, highlight the action above then click 
on the small play arrow at the bottom of the palette. 
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To name your image after you have saved it 
(You do not want to save you image again, only rename it). 
 
Go to the file where you have saved your image. I save my images in “My Documents”, in a 
folder called “Folio 3 Open”. Right Click on the image. 
 
In the drop down box click on Rename then write in the name. Where it says “File Name” write the number of 
the folio, the initial of your first name and the whole of your last name, the number of the round/image 
and the image name E.g. if Joe Wallace Bloggs submits an image called “Summer Snow” to web folio 
03 it should be named w03jbloggs26summersnow 

Click on the Enter button on your computer. The new name is now saved without damaging the image when 
saving everything all over again. 

The following instructions are for users of Photoshop Elements 2 ONLY. 
These Instructions for people using a MAC OSX and Windows XP operating systems. 
 
To set the sRGB Profile of Photoshop Elements 
In the interests of simplicity we recommend that beginners set their Photoshop Elements working space to 
sRGB. However, in Elements it is not possible to set it in the same way that you do in the major Photoshop 
program. We suggest that you set Elements to the “Limited Color Management” setting.  
 
Go to Edit > Colour Settings.
Click on Limited Color Management – Optimised for Web Graphics.  Click OK.
To Resize an Image 
Go to Image > Resize > Image size. “Constrain Proportions” and “Resample Image” should all be ticked first. 
It should read “Bicubic” in the white box. 
Change the resolution to 72 PPI. If the image is in Landscape mode then change the Length measurement to 
1024 pixels. If the image is in Portrait mode then change the Height measurement to 768 pixels.
Do not change anything other measurements in the box. Click OK. Then go to File > Save As.

A JPEG Options box opens, you can then change the size with the Quality slider so that the size is close to but 
not greater than 500K  
OR  
you can go to File > Save for Web. Click on the Quality number box and adjust the quality slider or number so 
the file size indicated at the bottom of the screen for the JPEG version (not the Original) is as close to but not 
greater than 500K. 
Click OK then in the “Save Optimised As” box put in your destination folder where it says “Save As”.  
When naming your file, write the number of the folio, the initial of your first name and the whole of your 
last name, the number of the round/image and the image name E.g. if Joe Wallace Bloggs submits 
an image called “Summer Snow” to web folio 03 it should be named w03jbloggs26summersnow (you 
don’t have to type jpg, it will be done automatically). 
 
Click on Save. Your image will then be available for when you want to up load it to the web site. 

 


